




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.herscherpilot.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="" />
<meta name="keywords" content="herscher pilot" />
<meta property="og:title" content="Herscher Pilot" />
<meta property="og:site_name" content="Herscher Pilot" />
<meta property="og:image" content="http://herscherpilot.com/content/tncms/live/global/resources/images/_site/og_image.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="http://www.herscherpilot.com/" />
<meta property="og:type" content="website" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1435176400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513855240"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513855240"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475658037"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.drop.css?_dc=1475658037"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475658037"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1513855241"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1435176402"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_theme_glow/resources/styles/glow.css?_dc=1435669483"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475658037"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1452108357"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"yes","noscript":false},"system":{"render_time":601}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1435176403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1435176399"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1435176400"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1513855241"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513855240"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513855240"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513855251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.drop.js?_dc=1475658037"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/tncms-ad-limits.js?_dc=1514487919.temp"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513855251"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_asset_poll/resources/scripts/poll.js?_dc=1487154503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475658037"></script>
<!-- Domain: www.herscherpilot.com,
     BLOX CMS version: 1.37.4,
     BLOX Template version: 1.84.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 1:09:14 pm  --><title>Herscher Pilot</title>








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.drop.IE7.css">
			<![endif]-->	
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1513855241" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/global/resources/styles/ie.css?_dc=1435176404" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1513855241" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1435176404" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Herscher Pilot Search" href="http://www.herscherpilot.com/search/opensearch/generic.xml" /><!--Use for site customizations that need to be inserted into the site's header.-->

<!--
    #tntracking
    Customized by : wcline
    Date : 12/22/15
    CRM : 584086
    Description : alters the text for the button that would normally be used by 
    print subscribers.   Newsys to Zen
-->
<script>
$(document).ready(function(){

$('#notice-already > span:contains("Already a Print Subscriber?")').text("Already an e-Edition Subscriber?");
$('#already-area > h3.explaination.sub:contains("Current print subscribers")').css("display","none");
});



</script></head><body style="background-color: #d8d8d8;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herscherpilot.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.system.render_time=601" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popover" class="advertisement"><div id="tncms-region-ads-popover" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4  front    ">
<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        

    <div id="header-top" class="inside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about.html">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact.html">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscribe">
			
				<a href="/site/forms/subscription_services/subscribe/">Subscribe</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="/eedition/">e-Edition</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                <ul id="" class="header-top-right date">
        <li class="current-time"><span>December 28, 2017</span></li>
    </ul>
<div class="header-top-right search">
        <form id="blox-header-top-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" placeholder="Search this site" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>

    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.herscherpilot.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.herscherpilot.com/users/signup/?referer_url=/" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.herscherpilot.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.herscherpilot.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.herscherpilot.com/users/signup/?referer_url=/" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.herscherpilot.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.herscherpilot.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.herscherpilot.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1513095686"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h1 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Herscher Pilot</a></h1>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "><div id="tncms-block-1054819" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/2.png?_dc=1435669485" alt="Overcast" />
        <!--<span class="weather-icon w2"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >13&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Overcast</a></div>
</div></div></div></div>
        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1513095686"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Herscher Pilot</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 drop    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 drop hover single_bar normal  arrows  ">
		
			<li  class="nav-main-item-news nav-left    ">
					<a href="/news">News</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports">Sports</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials">Editorials</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-calendar nav-left    ">
					<a href="/community_calendar">Calendar</a>
					</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="/classifieds/">Classifieds</a>
					</li> <li  class="nav-main-item-weather nav-left    ">
					<a href="/weather/">Weather</a>
					</li> <li  class="nav-main-item-subscribe nav-left    ">
					<a href="/site/forms/subscription_services/subscribe">Subscribe</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"></div>
        
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-front" class="tncms-region "><div id="tncms-block-1054775" class="tncms-block"></div></div><div class="clear"></div><!-- error loading Site Component -->
    
    <div id="blox-left-col" class="grid_8">
    <div id="blox-front" class="blox-content">
    <div id="tncms-region-center-one-front" class="tncms-region "><div id="tncms-block-1054782" class="tncms-block highlight-blue"></div><div id="tncms-block-1054785" class="tncms-block double-pad-bottom"><script>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</script>

<style>
    #blox-main-index-1054785.blox-main-index .bucket-photo { width: 100px; }
    #blox-main-index-1054785.blox-main-index .bucket-photo img{ width:100%;  }
</style>






<div id="blox-main-index-1054785" class="blox-main-index">
    
            <div class="blox-title">
                
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3 class="block-title-color" style="background-color:#222222;">
<a href="/news" title="News" >
                
                  News
                
                      </a>
                
        </h3>
            </div>
            
    
<div class="blox-bucket-list">
    
    
            

            <dl class="grid_ alpha first-in-list odd-list-item">
    
                    
                    <dd class="bucket-headline">
                        <a href="/news/herscher-tigers-football-playoff-game/article_465fbcb8-c0b3-11e7-95d2-df384b65d506.html" title="Herscher Tigers Football Playoff Game" >
                            Herscher Tigers Football Playoff Game
                        </a>
                        
                     </dd>
                    
                    
    <dd>
    <em class="item-updated">
        Updated: November 03, 2017 - 11:26 am
    </em></dd>


            
            <dd>
            


            
                <ul class="blox-flags">
                
                
                    <li></li>
                
                
                  </ul>
            

            
                
                      
                        
                            
                                <p>Herscher will host Taylorville this Saturday at Seebach Stadium. Kick-off time is scheduled for 5:00 PM.</p>
                            
                                
                                      
                    
                
            
                <div class="clear"></div>
            </dd>
            
                    
                        
                    

                    
                <dd><span class="clear"></span></dd>
            </dl>
    
            

            <dl class="grid_  even-list-item">
    
                    
                    <dd class="bucket-headline">
                        <a href="/news/honor-flight-steak-fry-benefit/article_8e841b88-c0b3-11e7-ac16-935f6887f76d.html" title="Honor Flight Steak Fry Benefit" >
                            Honor Flight Steak Fry Benefit
                        </a>
                        
                     </dd>
                    
                    
    <dd>
    <em class="item-updated">
        Posted: November 03, 2017
    </em></dd>

            
            <dd>
            


            
                <ul class="blox-flags">
                
                
                    <li></li>
                
                
                  </ul>
            

            
                
                      
                        
                            
                                <p>The Herscher American Legion and Auxiliary will host a steak dinner benefit on Saturday, Nov. 4, from 4:00 to 7:00 pm at the Legion Community Center in Herscher. Donation is $15.00. The evening will include a steak dinner and free hot dogs for the kids, live entertainment, raffles and family fun....</p>
                            
                                
                                      
                    
                
            
                <div class="clear"></div>
            </dd>
            
                    
                        
                    

                    
                <dd><span class="clear"></span></dd>
            </dl>
    
            

            <dl class="grid_ omega odd-list-item">
    
                    
                    <dd class="bucket-headline">
                        <a href="/news/rabid-bats-found-in-kankakee-county/article_c188142a-7d2f-11e7-a018-872c9d15e66a.html" title="Rabid Bats Found in Kankakee County" >
                            Rabid Bats Found in Kankakee County
                        </a>
                        
                     </dd>
                    
                    
    <dd>
    <em class="item-updated">
        Posted: August 11, 2017
    </em></dd>

            
            <dd>
            


            
                <ul class="blox-flags">
                
                
                    <li></li>
                
                
                  </ul>
            

            
                
                      
                        
                            
                                <p>Four bats have tested positive for rabies in the past two months in Kankakee County. Bats that carry rabies may be found anywhere in Kankakee County. Two bats tested positive for rabies in Kankakee County, and a total of 63 bats tested positive for rabies throughout the whole state of Illinois in...</p>
                            
                                
                                      
                    
                
            
                <div class="clear"></div>
            </dd>
            
                    
                        
                    

                    
                <dd><span class="clear"></span></dd>
            </dl>
    


    <div class="clear"></div>
    
            <a class="more moz-border" href="/news" title="More News">
                More News
            </a>
            <div class="clear"></div>
</div>
</div> 

</div><div id="tncms-block-1054786" class="tncms-block double-pad-bottom">

</div></div><div id="center-ad-container">
<div id="center-top">
    
    <div id="tncms-region-ads-center-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/center-top/center-top1.js?_dc=1513095684"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    
</div>
<div id="center-top-custom">
    
    <div id="tncms-region-ads-center-top-custom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/center-top-custom/center-top-custom1.js?_dc=1513095684"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    
</div>
<div class="clear"></div>
</div>    

        <div id="blox-top-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-two-front" class="tncms-region "><div id="tncms-block-1054779" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3 class="block-title-color" style="background-color:#222222;">
<a href="/obituaries" title="Obituaries" >
                
                  Obituaries
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/neufeld/article_356ad70a-df65-11e7-be71-17728c33181f.html" title="Neufeld" >
                    
                            Neufeld
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 12
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/hamilton/article_f17fbe0c-df64-11e7-a344-e7caa9a6a675.html" title="Hamilton" >
                    
                            Hamilton
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 12
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/vilt/article_9c1e1468-df64-11e7-a391-bf2965f01f02.html" title="Vilt" >
                    
                            Vilt
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                December 12
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/obituaries" title="More Obituaries">
                More Obituaries
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
        </div>
        
        <div id="blox-top-right" class="grid_4 omega">
            
            <div id="center-right-top">
    
        <div id="tncms-region-ads-center-right-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-center-three-front" class="tncms-region "><div id="tncms-block-1055220" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=community_calendar,community_calendar/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3 class="block-title-color" style="background-color:#222222;">
<a href="/community_calendar" title="Community Calendar" >
                
                  Community Calendar
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/community_calendar/friday-jan-herscher-legion-fish-fry/article_2f1b6ce8-e75d-11e7-96dd-bb6d2a16b6af.html" title="Friday, Jan. 5 – Herscher Legion Fish Fry" >
                    
                            Friday, Jan. 5 – Herscher Legion Fish Fry
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 01
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/community_calendar/sunday-jan-salina-fire-dept-pancake-breakfast/article_67aa1ac8-e75d-11e7-acad-e3890c7193ef.html" title="Sunday, Jan. 7 – Salina Fire Dept. Pancake Breakfast" >
                    
                            Sunday, Jan. 7 – Salina Fire Dept. Pancake Breakfast
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 01
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/community_calendar/thurs-jan-herscher-legion-euchre-party/article_8f5bed08-e75d-11e7-b676-fb3a91016d63.html" title="Thurs., Jan. 25 – Herscher Legion Euchre Party" >
                    
                            Thurs., Jan. 25 – Herscher Legion Euchre Party
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513855251" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 01
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/community_calendar" title="More Community Calendar">
                More Community Calendar
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div><div id="center-right-bottom">
    
        <div id="tncms-region-ads-center-right-bottom" class="tncms-region-ads"></div>
    
</div>
        </div>
        
        
        
        <div class="clear"></div>
        <div id="center-four-front">
            <div id="tncms-region-center-four-front" class="tncms-region "><div id="tncms-block-1054808" class="tncms-block"></div></div>
        </div>
    <div id="center-middle">
    
    <div id="tncms-region-ads-center-middle" class="tncms-region-ads"></div>
    
</div>
        <div id="blox-bottom-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-five-front" class="tncms-region "><div id="tncms-block-1054780" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion,opinion/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3 class="block-title-color" style="background-color:#222222;">
<a href="/opinion" title="Opinion" >
                
                  Opinion
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/the-ruff-life/article_3dda29b6-6fc4-11e6-8279-6b9897883ba1.html" title="The Ruff Life" >
                    
                            The Ruff Life
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/best-of-sagebrush-from-august-is-labor-day-getting-out/article_6f2a1b84-6fc4-11e6-89f6-cb98e5348174.html" title="Best of Sagebrush From August 10, 1989… Is Labor Day getting out of Hand?" >
                    
                            Best of Sagebrush From August 10, 1989… Is Labor Day getting out of Hand?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/best-of-sagebrush-from-july---we-all-have/article_bb3f5546-6a58-11e6-ab4e-d7ebdd012248.html" title="Best of Sagebrush-From July 6, 1989 - We All Have It Inside of Us" >
                    
                            Best of Sagebrush-From July 6, 1989 - We All Have It Inside of Us
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/opinion" title="More Opinion">
                More Opinion
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
        </div>
        
        <div id="blox-bottom-right" class="grid_4 omega">
            
            <div id="tncms-region-center-six-front" class="tncms-region "><div id="tncms-block-1054787" class="tncms-block double-pad-bottom">
    


    
    
    <div class="blox-poll">
        
                <div class="blox-title">
                    

        <h3 class="block-title-color" style="background-color:#222222;">
                  Online poll
                
        </h3>
                </div>
                
            
    
    
    
    <script type="text/javascript">
            $(function(){
                $('.blox-poll').find('.poll-submit').attr('onclick','');
                tntPoll('fa50eb10-792e-11e7-bfc7-c7f25237b8d6-1054787');
            });
            $(document).live("pageinit",function(){tntPoll('fa50eb10-792e-11e7-bfc7-c7f25237b8d6-1054787')});
            google.load('visualization', '1', {'packages':['corechart']});
        </script>

        

        <div class="blox-poll-asset poll-fa50eb10-792e-11e7-bfc7-c7f25237b8d6-1054787 bar">
            <div class="blox-info">
                
                    <p class="question"><a href="/site/do-you-protect-yourself-from-mosquito-bites/poll_fa50eb10-792e-11e7-bfc7-c7f25237b8d6.html">Do you protect yourself from mosquito bites?</a></p>
                    
                
                
                <p class="total">Total Votes: <span class="count">0</span></p>
            </div>

            <div class="chart-wrapper">
                <div class="bar chart">
                    <div class="graph">
                    
                         <div class="bar" title="Yes, I wear long sleeves, pants and mosquito repellant at dawn and dusk. 0 - 0%" style="background:#9CCF9C; width:0; height:24%;"></div>
                    
                         <div class="bar" title="Yes, I wear mosquito repellant only. 0 - 0%" style="background:#9C9ACE; width:0; height:24%;"></div>
                    
                         <div class="bar" title="No, I just tough it out. Mosquitos can't hurt me. 0 - 0%" style="background:#9C6563; width:0; height:24%;"></div>
                    
                         <div class="bar" title="No, I just tough it out. Mosquitos can't hurt me. 0 - 0%" style="background:#9CCFCE; width:0; height:24%;"></div>
                    
                    </div>
                </div>
            </div>

            <div class="blox-poll poll-configuration">
                <span class="blox-poll-cookie" title="blox_poll_fa50eb10-792e-11e7-bfc7-c7f25237b8d6"></span>
                <span class="blox-poll-type" title="bar"></span>
                <span class="blox-poll-height" title="280"></span>
                <span class="blox-poll-width" title="280"></span>
                
                <span class="blox-poll-totalVotes" title="0"></span>

                <div class="blox-poll-results">
                    <form class="poll-vote-form" method="post" action="/site/do-you-protect-yourself-from-mosquito-bites/poll_fa50eb10-792e-11e7-bfc7-c7f25237b8d6.html">
                        <div class="hide">
                            <input type="hidden" name="id" value="fa50eb10-792e-11e7-bfc7-c7f25237b8d6-1054787"/>
                            <input type="hidden" name="format" value="json" />
                            <input type="hidden" name="action" value="poll:vote" />
                            <input type="hidden" name="number" value="0" />
                            <input type="hidden" name="preview" value="false"/>
                            
                            
                            
                            <input type="hidden" name="show_vote_count" value="false"/>
                        </div>
                        <div class="poll-answers">
                            <dl>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Yes, I wear long sleeves, pants and mosquito repellant at dawn and dusk.">
                                                <input type="radio" name="answer" title="Yes, I wear long sleeves, pants and mosquito repellant at dawn and dusk." value="C7A13AD6-EB90-0001-8E304010CF8716AD"/>
                                                <span class="swatch" style="background:#9CCF9C;" swatch="#9CCF9C"></span>
                                                Yes, I wear long sleeves, pants and mosquito repellant at dawn and dusk.
                                                <span class="vote-count">0</span>
                                                <span class="vote-percentage">0%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="Yes, I wear mosquito repellant only.">
                                                <input type="radio" name="answer" title="Yes, I wear mosquito repellant only." value="C7A13AFD-7D70-0001-3CFACE7F180014F5"/>
                                                <span class="swatch" style="background:#9C9ACE;" swatch="#9C9ACE"></span>
                                                Yes, I wear mosquito repellant only.
                                                <span class="vote-count">0</span>
                                                <span class="vote-percentage">0%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="No, I just tough it out. Mosquitos can't hurt me.">
                                                <input type="radio" name="answer" title="No, I just tough it out. Mosquitos can't hurt me." value="C7A13B02-E530-0001-B328D3E018EDA900"/>
                                                <span class="swatch" style="background:#9C6563;" swatch="#9C6563"></span>
                                                No, I just tough it out. Mosquitos can't hurt me.
                                                <span class="vote-count">0</span>
                                                <span class="vote-percentage">0%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="No, I just tough it out. Mosquitos can't hurt me.">
                                                <input type="radio" name="answer" title="No, I just tough it out. Mosquitos can't hurt me." value="C7A13B6F-0370-0001-A3FDD08217006D70"/>
                                                <span class="swatch" style="background:#9CCFCE;" swatch="#9CCFCE"></span>
                                                No, I just tough it out. Mosquitos can't hurt me.
                                                <span class="vote-count">0</span>
                                                <span class="vote-percentage">0%</span>
                                            </label>
                                        </span>
                                    </dd>
                                
                            </dl>
                        </div>
                        <div class="poll-option-wrapper">
                            <input type="submit" value="Vote" class="left poll-submit" onclick="event.preventDefault()"/>
                            <input type="button" value="View Results" class="right poll-view-results"/>
                            <input type="button" value="View Options" class="right poll-view-options"/>
                        </div>
                    </form>
                    <script>
                    $('#tncms-block-1054787 .poll-fa50eb10-792e-11e7-bfc7-c7f25237b8d6-1054787 form.poll-vote-form').submit(function(){
                        var pollAnswerNice = $(this).find("input[name='answer']:checked").attr('title');
                        var pollDmpData = 'Poll : Do you protect yourself from mosquito bites? : ' + pollAnswerNice;
                        
                        return false;
                    });
                    </script>
                </div>

                
            </div>
            <div class="loading-poll">Loading&hellip;</div>
        </div>
    
    
    
    </div>
</div></div>
            
        </div>
    
        
        
        <div class="clear"></div>
        <div id="center-seven-front">
            <div id="tncms-region-center-seven-front" class="tncms-region "></div>
        </div>
    <div id="center-bottom">
    
    <div id="tncms-region-ads-center-bottom" class="tncms-region-ads"></div>
    
</div>
    <div id="blox-bottom-lower-left" class="grid_4 alpha clear-left">
        <div id="tncms-region-center-eight-front" class="tncms-region "></div>
    </div>
    
    <div id="blox-bottom-lower-right" class="grid_4 omega">
        <div id="tncms-region-center-nine-front" class="tncms-region "></div>
    </div>
    
        
        
        <div class="clear"></div>
        
        <div id="center-ten-front">
            <div id="tncms-region-center-ten-front" class="tncms-region "></div>
        </div>
        
    
        </div>
    </div>
    <div id="blox-right-col" class="grid_4">
        <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-1054812" class="tncms-block double-pad-bottom">

<div class="blox-title"><h3>Most Popular</h3></div>
<div id="mostPopAccordian">



	
		
			<div class="blox-loading temp-height">
				<h3 class="hide"><a href="#">Most Popular Stories</a></h3>
				<div class="hide">
					<ul class="blox-list hide">
					
						<li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/honor-flight-steak-fry-benefit/article_8e841b88-c0b3-11e7-ac16-935f6887f76d.html">Honor Flight Steak Fry Benefit</a> </h4></li>
					
						<li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/neufeld/article_356ad70a-df65-11e7-be71-17728c33181f.html">Neufeld</a> </h4></li>
					
						<li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/herscher-tigers-football-playoff-game/article_465fbcb8-c0b3-11e7-95d2-df384b65d506.html">Herscher Tigers Football Playoff Game</a> </h4></li>
					
						<li class="blox-recent-block"><h4 class="blox-headline"><a href="/opinion/best-of-sagebrush-from-july---we-all-have/article_bb3f5546-6a58-11e6-ab4e-d7ebdd012248.html">Best of Sagebrush-From July 6, 1989 - We All Have It Inside of Us</a> </h4></li>
					
						<li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/rainbolt/article_52885c86-634c-11e6-928a-f3bb690dd737.html">Rainbolt</a> </h4></li>
					
					</ul>
				
				</div>
			</div>
		
	
	
	
			<div>
				<h3 class="hide"><a href="#">Most Popular Photos</a></h3>
				<div class="tab-preview-area hide">
					
						
						
							<a href="/opinion/editorials/world-needs-to-take-a-deep-breath/image_b5e8d19e-3dfd-5ae7-a33c-bee31214e79d.html"><img class="framed" style="width: 70px;" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/editorial/b/5e/b5e8d19e-3dfd-5ae7-a33c-bee31214e79d/5672d750741fd.image.jpg?resize=100%2C180" /></a>
						
					
						
						
							<a href="/news/channel-gains-hhs-grad/image_9a5c81ce-34ab-11e6-8a2d-1f46f593e776.html"><img class="framed" style="width: 70px;" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/editorial/9/a5/9a5c81ce-34ab-11e6-8a2d-1f46f593e776/57642b32bfe1f.image.jpg?resize=100%2C67" /></a>
						
					
						
						
							<a href="/opinion/editorials/road-not-takenimmigration-love-trumps-donald/image_54488760-56a1-5962-a6ea-5c97c5aadf9f.html"><img class="framed" style="width: 70px;" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/editorial/5/44/54488760-56a1-5962-a6ea-5c97c5aadf9f/5672d76b00cc9.image.jpg?resize=100%2C180" /></a>
						
					
						
						
							<a href="/dollar-general-coming-to-route/image_5d2350aa-dc93-11e5-a216-f7537eee2a37.html"><img class="framed" style="width: 70px;" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/editorial/5/d2/5d2350aa-dc93-11e5-a216-f7537eee2a37/56d05e31df174.image.jpg?resize=100%2C75" /></a>
						
					
						
						
							<a href="/opinion/editorials/road-not-takenimmigration-love-trumps-donald/image_fbc5c50e-0492-537d-8721-eaf648f9710f.html"><img class="framed" style="width: 70px;" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/editorial/f/bc/fbc5c50e-0492-537d-8721-eaf648f9710f/5672d76b0ffc9.image.jpg?resize=100%2C75" /></a>
						
					
					<div style="clear: both;"></div>
				</div>
			</div>
		
	
	
	
	
	
    




</div>

<script type="text/javascript">
	$(function() {
		jQuery("#mostPopAccordian").removeClass('hide');
		jQuery("#mostPopAccordian div").removeClass('temp-height').removeClass('hide');
		jQuery("#mostPopAccordian h3").removeClass('hide');
		jQuery("#mostPopAccordian .blox-list").removeClass('hide');
		jQuery("#mostPopAccordian .blox-loading").removeClass('blox-loading');
		jQuery("#mostPopAccordian").accordion({
			autoHeight:false,
			header: "h3",
			icons: {
				header: "ui-icon-circle-arrow-e",
				headerSelected: "ui-icon-circle-arrow-s"
			}
		});
	});
</script></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-1065997" class="tncms-block double-pad-bottom"><div id="block-1065997" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
<a href="/eedition" title="Today's e-Edition" >
                
                  Today's e-Edition
                
                      </a>
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/eedition/herscher-pilot/edition_327a1bc7-cf45-58b1-a71e-6eae78dc5cb0.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/assets/v3/eedition/b/c1/bc16b043-594f-587b-b5e7-9118afdefe3d/5a42c36dbf348.preview-300.jpg?resize=300%2C463" width="300" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle-container">
<div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    
</div>
<div id="rail-middle-custom">
    
	<div id="tncms-region-ads-rail-middle-custom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/rail-middle-custom/rail-middle-custom1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>        
    
</div>
<div class="clear"></div>
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-rail-bottom-custom-one" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/rail-bottom-custom-one/rail-bottom-custom-one1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>
    <div id="tncms-region-ads-rail-bottom-custom-two" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/rail-bottom-custom-two/rail-bottom-custom-two1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>    
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-rail-bottom-secondary-custom-one" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-rail-bottom-secondary-custom-two" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/ads/rail-bottom-secondary-custom-two/rail-bottom-secondary-custom-two1.js?_dc=1513095685"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/herscherpilot.com');
</script>
</div>    
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
    </div>

<div class="clear"></div>
		<div id="tncms-region-bottom-one-front" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
        <div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.herscherpilot.com">herscherpilot.com</a></p>
                    <p>Herscher Pilot<br />
                    <strong>Phone number:</strong> 815-426-2132<br />
                    <strong>E-mail:</strong> <a href="mailto:editor@herscherpilot.com">editor@herscherpilot.com</a><br />
                    <strong>Address:</strong> 100 S. Main St.<br />
                    Herscher, IL 60941</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-community-calendar  ">
				<a href="/community_calendar/">Community Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
			<li class="nav-footer-item-stocks  ">
				<a href="/stock_market/">Stocks</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  ">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  ">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-rss-feeds  ">
				<a href="/site/rss/">RSS Feeds</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="community_calendar*" />
        <label>Community Calendar</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2017, <a href="/">Herscher Pilot</a>, Herscher, IL</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. <!--[<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]-->
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Herscher Pilot" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.herscherpilot.com/users/login/?referer_url=/" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.herscherpilot.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Herscher Pilot");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502880856",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'townnews'
         });
    })();
        

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513855251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502880858"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502880858"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502880858"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502880858"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herscherpilot.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502880856"></script></body>
</html>